Forum Discussion

Augmel's avatar
New Contributor
6 years ago

Open session fail on SOAPUI

Hello everyone, 

I am not much of a specialist so that is why I am here. I am using SoapUi for work on an API project and everything was working fine until it stopped working out of the blue when I was trying to do an open session.


I tried to modify some lines on the file as adviced online but it didn't changed anything for me. 


Can anyone hemp me ? 


Thanks in advance. 



4 Replies

  • jhanzeb1's avatar
    Frequent Contributor

    What do you mean by open session? 


    The error looks like it does not like a secure endpoint - i.e https. 

    Did you use an SSL endpoint before and it worked? 



    • Olga_T's avatar
      SmartBear Alumni (Retired)

      Hi all,


      jhanzeb1, thanks for looking into the case!

      Augmel, do you have any additional details or updates for us?


    • Augmel's avatar
      New Contributor

      Hello sorry for the late answer, 


      The open session is what we called to obtain a temporary token. 


      As I recall we were in https before the issue but there was an update within the company I am working for, regarding the certificates, which probably ended up creating the problem in the first place. But no one seems able to help -_-. 


      Sorry if I am a bit vague, as I said I have no knowledge how to fix this issue just trying to figure it out. 

      Thanks for taking the time to read my post though guys ! 

      • jhanzeb1's avatar
        Frequent Contributor

        Is there a UI to your endpoint? Also, try using http instead of https and see what happens. 


        If there is a UI to your endpoint, test it and see if you can run that endpoint in your browser?